Home Software iOS Apps WhatsApp Cannot Use Since February 3 with older devices

WhatsApp Cannot Use Since February 3 with older devices

0
WhatsApp news, WhatsApp new update
WhatsApp

WhatsApp is bad news for users, WhatsApp will not run on some phones from February 1st. Find out if your phone is on this list.

WhatsApp news, WhatsApp new update
WhatsApp

WhatsApp is bad news for millions of users. WhatsApp is turning off support on phones running some of their older operating systems. WhatsApp has shared a blog on their FAQ support page. The company had informed in this that support for Android version 2.3.7 and earlier operating systems is being discontinued.

And if you are an iPhone user, you will not be able to use WhatsApp since February 1 with the iOS 8 operating system.

WhatsApp authorities have stated in this blog post that you cannot open a WhatsApp account with older devices, and it cannot do account verification.

Whatsapp authorities say the lot of reason for WhatsApp discontinued on old phones. Thinking about the next generation, WhatsApp brings new updates. And updates WhatsApp for the devices most used. Because of this, WhatsApp authorities were forced to shut down WhatsApp on older devices.

On this, WhatsApp also says that the discontinuation of WhatsApp support will only affect those who have a smartphone which is more than 6 years old. WhatsApp has stopped using on many devices before.

For information, let us know that WhatsApp has also stopped support for Windows Phone from 1 January 2020. Apart from this, after 31 December 2017, the company had also discontinued WhatsApp for ‘BlackBerry OS’, ‘Blackberry 10’, ‘Windows Phone 8.0’ and other older platforms

Mohammad Faisal is a Sub-Editor at Oops Top. He writes about Consumer Technology and everything about Gadget Trends and Science. He takes a keen interest in Politics, Policies, Social Issues, and World Affairs. When he’s not binging on Anime shows, he can be found on Twitter @itsmeFSL.